1、打开思科交换CLI,首先进入的是用户模式,如果要进行配置操作需要进入特权模式。
2、从特权模式进入全局配置模式Switch#configure terminal Switch(config)#。
3、在特权模式下可以对交换机进行命名,这样在配置多台交换机时,避免将配置写错交换机。
4、配置交换端口密码,登录特权模式时需要输入该密码,避免设备被其他人使用。
5、给交换机配置使能密码,进入特权模式时需要输入密码才能进入,避免设备可以被其他人员使用。
6、SSH远程登录设置。
1、路由器的配置:
interface FastEthernet0/0
ip address 外网地址 255.255.255.0
ip nat outside
duplex auto
speed auto
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
interface Vlan1
no ip address
shutdown
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 192.168.2.0 255.255.255.0 192.168.1.222 PC0
ip route 192.168.3.0 255.255.255.0 192.168.1.222 PC1
access-list 1 permit 192.168.0.0 0.0.255.255
三层交换机的配置:
hostname L3-SW
ip dhcp pool vlan2pool
network 192.168.3.0 255.255.255.0
default-router 192.168.3.1
dns-server 202.101.172.35
ip dhcp pool vlan1pool
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 202.101.172.35
interface FastEthernet0/1
no switchport
ip address 192.168.1.222 255.255.255.0
duplex auto
speed auto
interface FastEthernet0/2
switchport mode trunk
interface FastEthernet0/5
switchport mode trunk
interface Vlan1
ip address 192.168.2.1 255.255.255.0
interface Vlan2
ip address 192.168.3.1 255.255.255.0
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1